AH01630: client denied by server configuration

This article is also available in English.

In Apache HTTPD 2.3 wurde im Modul mod_authz_core eine Änderung eingeführt, die die Direktiven "Allow from all" durch "Require all granted" bzw. "Deny from all" durch "Require all denied" ersetzt. Hat man diese Änderung (beim Upgrade auf Version 2.03) noch nicht berücksichtigt so, erscheint eine Fehlermeldung im error_log:

[authz_core:error] [pid <d>] [client <ip>] AH01630: client denied by server configuration: <url>